[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New packages

>	Well, all seems better now!!  Still won't link, but at least it
>gives an error that I am sure someone here can help me with....
>$ /usr/lib/gcc-ss/bin/gcc -o blah blah.o
>/usr/bin/ld: unrecognised emulation mode: armelf_linux
>Supported emulations: elf32arm elf32arm26
>collect2: ld returned 1 exit status

Your versions of binutils and gcc are out of step.  The compiler is using the 
options for binutils 2.9.4 but you apparently have only binutils 2.9.1 


Reply to: