[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New packages

On Sun, 11 Jul 1999, Philip Blundell wrote:

> >	The one that comes with the current image file, 2.2.1 I think.
> Then you will be in trouble.  As Jim guessed, vfork was broken for a while 
> around 2.2.0.

	Well, all seems better now!!  Still won't link, but at least it
gives an error that I am sure someone here can help me with....

$ /usr/lib/gcc-ss/bin/gcc -o blah blah.o
/usr/bin/ld: unrecognised emulation mode: armelf_linux
Supported emulations: elf32arm elf32arm26
collect2: ld returned 1 exit status

	So, how does one fix this problem?


chris mckillop - cdm@debian.org    "The faster I go, the behinder I get."
Debian GNU/Linux                                     -- Lewis Carroll 
Waterloo Aerial Robotics Group - http://ece.uwaterloo.ca/~warg/

Reply to: