[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#925061: apache2: Cannot disabled old TLS Versions (prior to TLS1.2)



Hi,

I had the same issue and found a solution on Launchpad:
https://bugs.launchpad.net/debian/+source/apache2/+bug/1665151

If the default Virtualhost doesn't contain old TLSv1.0 all Virtualhosts affected. I created a dummy on the 000-default-ssl.conf without cipher and SSLProtocol config and TLSv1.0 disapeared on all my other virtualhosts.

Best Regards,
Tim


Reply to: