[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#397310: Downgrade



severity 397310 serious
thanks

On Mon, Nov 06, 2006 at 11:49:18AM -0500, Filipus Klutiero wrote:
> severity 397310 important
> thanks
> 
> apache2 is usable here. I'm letting the maintainance team decide whether this 
> is worth serious severity.
> BTW, you were upgrading from apache 2.0, right?

  you don't get it, that bug broke sam's configuration wich is RC. full
stop. the fact that it's usable for you does not matter, upgrades should
NOT break user's configuration.

  stop playing games with the BTS.
-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgp8pOxn8HnwH.pgp
Description: PGP signature


Reply to: