[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231240: Didn't install until I did manual /etc/init.d/apache stop... apache start

Package: apache
Severity: normal

Upgrading to latest unstable release, and Apache wouldn't install,
complaining about getting an error from the init.d script trying to

I manually ran the init.d script to start and stop apache, and then
reran dist-upgrade, and it happily installed. Not sure what's happening.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.18-xfs-1.1

Versions of packages apache depends on:
ii  apache-common      Support files for all Apache webse
ii  debconf                     1.4.8        Debian configuration management sy
ii  dpkg                        1.10.18      Package maintenance system for Deb
ii  libc6                       2.3.2.ds1-11 GNU C Library: Shared libraries an
ii  libdb4.2                    4.2.52-9     Berkeley v4.2 Database Libraries [
ii  libexpat1                   1.95.6-6     XML parsing C library - runtime li
ii  libmagic1                   4.07-2       File type determination library us
ii  libpam0g                    0.76-15      Pluggable Authentication Modules l
ii  logrotate                   3.6.5-2      Log rotation utility
ii  mime-support                3.24-1       MIME files 'mime.types' & 'mailcap
ii  perl [perl5]                5.8.3-1      Larry Wall's Practical Extraction 

-- debconf information excluded

Reply to: