[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231174: marked as done (apache: doubled LoadModule line in /usr/lib/apache/1.3/510mod_cgi_debug.info)



Your message dated Thu, 5 Feb 2004 06:58:11 +0100 (CET)
with message-id <Pine.LNX.4.58.0402050657280.14029@trider-g7.ext.fabbione.net>
and subject line Bug#231174: apache: doubled LoadModule line in /usr/lib/apache/1.3/510mod_cgi_debug.info
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 4 Feb 2004 23:26:01 +0000
>From jelly@srk.fer.hr Wed Feb 04 15:26:01 2004
Return-path: <jelly@srk.fer.hr>
Received: from imu4.imu.carnet.hr (kanta-linux) [193.198.153.4] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AoWPA-00057N-00; Wed, 04 Feb 2004 15:26:00 -0800
Received: from jelly by kanta-linux with local (Exim 3.35 #1 (Debian))
	id 1AoWP3-0000yc-00; Thu, 05 Feb 2004 00:25:53 +0100
From: Zoran Dzelajlija <jelly@srk.fer.hr>
Subject: apache: doubled LoadModule line in /usr/lib/apache/1.3/510mod_cgi_debug.info
To: submit@bugs.debian.org
X-Mailer: bug 3.3.10.1
Message-Id: <E1AoWP3-0000yc-00@kanta-linux>
Date: Thu, 05 Feb 2004 00:25:53 +0100
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 
	version=2.60-bugs.debian.org_2004_02_01
X-Spam-Level: 

Package: apache
Version: 1.3.29.0.1-5
Severity: normal

Broke upgrade from 1.3.29-something here.

$ sudo dpkg --configure -a
Setting up apache (1.3.29.0.1-5) ...
Error: 510mod_cgi_debug.info does not have a valid LoadModule entry.
Error: the above error list does not permit a safe use of modules-config.
Please refer to the documentation on how to fix it or report it to
Debian Apache Maling List <debian-apache@lists.debian.org> if in doubt on how to proceed
dpkg: error processing apache (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 apache

Regards,
Zoran

-- System Information
Debian Release: testing/unstable
Kernel Version: Linux kanta-linux 2.4.23 #1 Sat Dec 6 12:42:14 CET 2003 i686 GNU/Linux

Versions of the packages apache depends on:
ii  apache-common  1.3.29.0.1-5   Support files for all Apache webservers
ii  debconf        1.4.7          Debian configuration management system
ii  dpkg           1.10.18        Package maintenance system for Debian
ii  libc6          2.3.2.ds1-10   GNU C Library: Shared libraries and Timezone
ii  libdb4.2       4.2.52-9       Berkeley v4.2 Database Libraries [runtime]
ii  libexpat1      1.95.6-6       XML parsing C library - runtime library
ii  libmagic1      4.07-2         File type determination library using "magic
ii  libpam0g       0.76-14        Pluggable Authentication Modules library
ii  logrotate      3.5.9-8        Log rotation utility
ii  mime-support   3.18-1.3       MIME files 'mime.types' & 'mailcap', and sup
ii  perl           5.8.2-2        Larry Wall's Practical Extraction and Report
ii  perl           5.8.2-2        Larry Wall's Practical Extraction and Report
	^^^ (Provides virtual package perl5)

---------------------------------------
Received: (at 231174-done) by bugs.debian.org; 5 Feb 2004 05:58:15 +0000
>From fabbione@fabbione.net Wed Feb 04 21:58:15 2004
Return-path: <fabbione@fabbione.net>
Received: from port5.ds1-sby.adsl.cybercity.dk (trider-g7.fabbione.net) [212.242.169.198] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AocWk-000505-00; Wed, 04 Feb 2004 21:58:14 -0800
Received: from trider-g7.ext.fabbione.net (port5.ds1-sby.adsl.cybercity.dk [212.242.169.198])
	by trider-g7.fabbione.net (Postfix) with ESMTP id 4451316;
	Thu,  5 Feb 2004 06:58:11 +0100 (CET)
Date: Thu, 5 Feb 2004 06:58:11 +0100 (CET)
From: Fabio Massimo Di Nitto <fabbione@fabbione.net>
Sender: fabbione@trider-g7.ext.fabbione.net
To: Zoran Dzelajlija <jelly@srk.fer.hr>, 231174-done@bugs.debian.org
Cc: Debian Apache Maintainers <debian-apache@lists.debian.org>
Subject: Re: Bug#231174: apache: doubled LoadModule line in
 /usr/lib/apache/1.3/510mod_cgi_debug.info
In-Reply-To: <E1AoWP3-0000yc-00@kanta-linux>
Message-ID: <Pine.LNX.4.58.0402050657280.14029@trider-g7.ext.fabbione.net>
References: <E1AoWP3-0000yc-00@kanta-linux>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII
Delivered-To: 231174-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=HAS_BUG_NUMBER autolearn=no 
	version=2.60-bugs.debian.org_2004_02_01
X-Spam-Level: 


Please upgrade mod_gzip. This bug has been fixed a long time ago.

Thanks
Fabio

On Thu, 5 Feb 2004, Zoran Dzelajlija wrote:

> Package: apache
> Version: 1.3.29.0.1-5
> Severity: normal
>
> Broke upgrade from 1.3.29-something here.
>
> $ sudo dpkg --configure -a
> Setting up apache (1.3.29.0.1-5) ...
> Error: 510mod_cgi_debug.info does not have a valid LoadModule entry.
> Error: the above error list does not permit a safe use of modules-config.
> Please refer to the documentation on how to fix it or report it to
> Debian Apache Maling List <debian-apache@lists.debian.org> if in doubt on how to proceed
> dpkg: error processing apache (--configure):
>  subprocess post-installation script returned error exit status 1
> Errors were encountered while processing:
>  apache
>
> Regards,
> Zoran
>
> -- System Information
> Debian Release: testing/unstable
> Kernel Version: Linux kanta-linux 2.4.23 #1 Sat Dec 6 12:42:14 CET 2003 i686 GNU/Linux
>
> Versions of the packages apache depends on:
> ii  apache-common  1.3.29.0.1-5   Support files for all Apache webservers
> ii  debconf        1.4.7          Debian configuration management system
> ii  dpkg           1.10.18        Package maintenance system for Debian
> ii  libc6          2.3.2.ds1-10   GNU C Library: Shared libraries and Timezone
> ii  libdb4.2       4.2.52-9       Berkeley v4.2 Database Libraries [runtime]
> ii  libexpat1      1.95.6-6       XML parsing C library - runtime library
> ii  libmagic1      4.07-2         File type determination library using "magic
> ii  libpam0g       0.76-14        Pluggable Authentication Modules library
> ii  logrotate      3.5.9-8        Log rotation utility
> ii  mime-support   3.18-1.3       MIME files 'mime.types' & 'mailcap', and sup
> ii  perl           5.8.2-2        Larry Wall's Practical Extraction and Report
> ii  perl           5.8.2-2        Larry Wall's Practical Extraction and Report
> 	^^^ (Provides virtual package perl5)
>
>
>

-- 
Our mission: make IPv6 the default IP protocol
"We are on a mission from God" - Elwood Blues

http://www.itojun.org/paper/itojun-nanog-200210-ipv6isp/mgp00004.html



Reply to: