[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: packages requiring ia32-libs ia32-libs-gtk



On Mon, Oct 15, 2012 at 02:28:47PM -0500, Seb wrote:
> On Mon, 15 Oct 2012 14:00:00 -0500,
> Seb <spluque@gmail.com> wrote:
> 
> > Hi, Packages ia32-libs and ia32-libs-gtk are not installable in sid,
> > and this prevents installation of some packages like the Debian amd64
> > version provided by Skype and google-earth-stable.  How do we get
> > around this?
> 
> I was able to install the testing version of these two packages and then
> Skype amd64 can install in sid amd64.

So what was the error on unstable?


Note: ia32-libs and ia32-libs-gtk are transitional packages to make
upgrades easier. With multiarch enabled you should not be installing
the skype amd64 package but the skype i386 package instead. That will
then depend on the specific 32bit libs needed instead of the huge
metapackage and thereby reduce the risk of dependency problems.

MfG
	Goswin


Reply to: