[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Need a html5 browser for squeeze

On Fri, 09 Dec 2011 17:41:46 -0600
Karl Schmidt <karl@xtronics.com> wrote:

> Not sure which way to approach this:
>    backports does not have a more recent iceweasel.
> I could try to install from iceweasel 8.0 from unstable, but last
> time I did that it produced a big mess - wanting to bring in updated
> packages that would break other packages..
> I could also try to install mozilla's Linux version.
> Wondered if anyone else has gone down this road?

i'm an happy user of google chrome, but isn't strictly opensource if
based on chromium too...

Reply to: