[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ia32-apt-get and dependencies errors

On Fri, Aug 14, 2009 at 1:14 PM, Oliver M.
Rother<rother@physik.uni-kiel.de> wrote:
> On Fri, 2009-08-14 at 12:05 +0200, Hans-J. Ullrich wrote:
>> IMO the complete removing of the package ia32-apt-get by the ftp-master is not
>> such good style.
>> Doing so is breaking the system, as some applications need ia32-somewhat
>> packages. For example , I found no way, to install nvidia-glx-ia32, as it
>> depends on ia32-libx11-6 and ia32-libxext6.
>> Same problem is for googleearth, and I do not know, which packages are also
>> involved.
> acroread from debian-multimedia, for example.

I have installed acroread today. No problem,
( There is now ia32-libs-xulrunner from debian-multimedia )


> Olli

Reply to: