[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Adobe Flashplayer10 with Opera

eric desmet wrote:
reg exes a écrit :
Hello everyone,

I'm having a problem getting Adobe's Flashplayer10 to work with Opera
on my system.

I've found various solutions mentioned in this mailing list and on the
'net, however, none of them seem to work for me.

For example, see here:

I tried the "recommended" solution.

For example,
1. do not install flashplugin-nonfree.
2. download the 64-bit version from Adobe.
3. unpack the tar.gz and copy the file libplayerflash.so to

My system does not have flashplugin-nonfree installed. I downloaded
and place the plugin in the above mentioned directory.

No matter what I do, Opera refuses to recognize the plugin. All the
other plugins, e.g. Java work without any problems.

I've tried placing it in...

Still no luck...

Anybody have an idea?


i don't have opera but with iceweasel i had to put libflashplayer.so also in my /home/my_user_name/.mozilla/plugins (i did create the directory plugins) so if you have a /home/your_user_name/.opera dir, maybe you could try the same.


Well... didn't work. It just dawned on me to try a "ldd" to see what was actually being used...


myhost:/home/xxxxx# ldd libflashplayer.so
./libflashplayer.so: /lib/libc.so.6: version `GLIBC_2.4' not found (required by ./libflashplayer.so)

ok... hmmm.... this all seems oddly familiar. I've got Etch with 2.3.6. How can I get glibc 2.4 for Etch? Or should I "simply" upgrade to Lenny?

Thanks for the help!

Reply to: