[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unable to install lenny using CD1 (26-Jan-2009)

Justin Piszcz <jpiszcz@lucidpixels.com> writes:

> Try a boot option: all_generic_ide.
> Basically your PATA(?) chip may not be recognized with an older
> kernel. Do you have a USB CD/DVD drive?  It may be easier to use that.
> Justin.


many thanks for all the advice - I will try this out next Monday -
with an external USB cdrom drive and I'll also try the all_generic_ide
trick.  I wonder when the 2.6.27 kernel will appear in lenny?


Reply to: