[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: google earth

Well, this is the latest package (see package info in my request!)

I discovered that it works fine again when i move the user folder (.googleearth) out of the way, so gE will recreate it from scratch. Some user settings must have screwed it. 

I have no clue what it can be. Last time i was logged in it worked well as usual, then, next day, it was screwed. No gE update inbetween, and i guess the Debian updates have nothing to do with it either. 

I have lots of custom placemarks and tours, and some of them not saved anywhere.
As i can not access these original user home (because gE crashes too soon no matter what i tried), it seems they are lost now. Or maybe i'll find out how to copy them over.

The only curious thing is that gE always barfs about missing bitstream-vera font, but that was from the beginning, since some months, even though they are  installed by debian, and i also followed their suggestion literally and installed ttf-bitstream-vera-1.10 from the gnome ftp site, additionally. I assume it is unrelated too.

Anyway, looks like a gE bug, since any other app can find and use Vera fonts (like gedit or Openoffice)


Reply to: