[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broadcom

            I got to download the kernel image (18MB) but maybe it got corrupted during the download or there was an error during the installation. Grub shows 2 kernel editions and I chose the newer one, but the boot process halts after detecting the hard drive(Hitachi) or the dvd drive(TSST Corp). I tried moving the drives around in the bios. I just see a command prompt blinking away. Can I use apt-get to remove the new kernel? Or Synaptic?  Or can I reinstall the downloaded package? The old kernel boots ok and there are 2 kernels in /boot.

On 7/7/07, Barak A. Pearlmutter <barak@cs.nuim.ie> wrote:
> i assume removing anything would cause a crash right? Can config be
> edited?

You are correct: it would be a bad idea to remove the 2.6.18 kernel
without first installing a different one, and it does no harm to have
multiple old kernels available.  So don't try to do that.  Editing the
kernel config file would do nothing; that file is actually just

Anyway I tried to be a little too clever by half.  This should fix the

apt-get install linux-image{,-2.6,-2.6.21-2}-amd64/etch-backports

This explicitly installs the correct kernel package, instead of trying
to let version dependencies pull in the right one.


Reply to: