[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[solved] Re: home rolled kernel doesn't work with folding binary?

On Fri, 2007-05-04 at 22:04 -0700, Kenward Vaughan wrote:
> Hi,
> I've tried my first amd64 kernel (long period of reading many help files
> under menuconfig  :P ) and all seemed to actually work well, until I
> tried to fire up my newly acquired fah5 binary from the Folding at Home
> site.  Bash reported that it could not execute the file.
> I assume there is something wrong in the config (as the stock etch
> kernel allows execution), but haven't a clue where to look.  I thought

Simple enough cure, as I discovered after a while.  I kept looking under
the processor area for options, but finally saw the 32 bit option under
file types...  

All is well again in Mayberry...

The church says the earth is flat, but I know that it is round, for I
have seen the shadow on the moon, and I have more faith in a shadow than
in the church.    --Ferdinand Magellan

Reply to: