[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc-4.1

On Sun, Apr 01, 2007 at 09:52:50PM +0200, Gudjon I. Gudjonsson wrote:
> Hi
>    Has anyone noticed that gcc is older in experimental for amd64 than for 
> other architectures. It seems to me like dependencies that go in circles.
>    If so, does anyone have an explanation? I wanted to compile the newest 
> version of openoffice but I need this version of gcc for that.

gcc-4.1 is in testing and unstable for quite a while, and is the
default compiler for testing/etch.

openoffice.org is also available in testing/etch, and I have no idea why
it would suddenly require a newer gcc.

I have no idea why you have a problem with this.


Reply to: