[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Jabref with sun-java5-jre

Seb wrote:
> Hi everybody,
> Are any of you successfully using Jabref (bibtex file editor) in AMD64?
> I had sun-java5-jre installed, and Jabref has this in its Depends:
> Depends: sun-java5-jre | j2re1.4 | j2re1.5 | sun-j2sdk1.5
> Both of them installed without any problems, but when trying to run
> Jabref, I get:
> ---<---------------cut here---------------start-------------->---
> Unable to create graphical interface.
> Importing in unknown format:
> Error opening file ''
> ---<---------------cut here---------------end---------------->---
I run JabRef fine with 64-bit java (this one:
ii  sun-java5-jre                    1.5.0-08-1              Sun
Java(TM) Runtime Environment (JRE) 5.0)
using the .jar file downloaded from the site. Never tried with the
Debian package. (I didn't even know there was a Debian package for it...)

Signs of crime: screaming or cries for help.
		-- The Brown University Security Crime Prevention Pamphlet


Reply to: