[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kernel compile.again.

Still trying to understand why I can't seem to run any kernels I compile.  
Been trying since 2.6.17 on my new amd64-X2 and since then the only kernel 
that'll boot is a 2.6.16-2-amd64-k8-smp.
I've tried using the debian amd64 kernel conifig on most kernels as well, with 
no joy.
Kind of at the end of the rope here with ideas.  NOW I'm beginning to think 
it's the compiler, 4.1?  I've noticed that 2.6.16-2 is compiled with 4.0.

How do I specify gcc 4.0 instead of 4.1 to compile a kernel?

Thanks for any support.
Chris W.

Reply to: