[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fail to detect the Cd-Rw

dtutty@porchlight.ca wrote:
> On Thu, Sep 28, 2006 at 01:15:01PM -0700, chindea mihai wrote:
>> Hy,
>> I tried to install the AMD64 OS version, on my PC, the boot worked fine, but when installer should Detect and Mount the cdrom, failed to detect any. I was wondering if there is any problem with my mainboard. I have an Abit Aw8-Max, a Intel Pentium D 830, and 2 optical units, a cd-rw and a dvd-rw both Plextor.
>> Can you please tell me what should I do, so the installer to detect one of my optical unit.
>> Cheers
> Can an Intel Pentium D run an AMD 64 OS?  
> Not having either yet (building first AMD system now) I don't know for
> sure.  I would have thought that the AMD64 is the wrong Debian port.
> Read the Ports page at debian.org and see, try IA_64.
> Doug.

Quite, quite wrong.

IA64 is for Itanium and Itanium 2 processors.

AMD64 is for Athlon64, AthlonFX, Opteron, Pentium D, Core 2, and some
variants of Sempron, Pentium 4, Xeon and Celeron D.

As for the OP's problem, I'd suggest trying an Etch install CD (Sarge's
kernel may not support the disk controller on that system)

Reply to: