[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with Alsa

   I have been pretty happy with alsa for the last few years. It even 
configured an ISA-PnP card without problems (or the only problem was my 
intervention in the process:)
   There is one problem with alsa (or udev) and that is that if my webcamera 
is connected to the USB port then it becomes the original sound system and I 
cannot use the other system. I have tried this on two computers but just 
decided to plug out my webcamera at boot time.
   Don't think it is a solution to the problems below but hope it helps.


Þann Laugardagur 16 september 2006 21:16 skrifaði Bibiche:
> Hi,
> I have some problems with alsa too.
> In fact, it's with the /dev devices like dsp, mixer, ... that I have a
> problem. At each restart these devices disappear. So at each time, I need
> to perform : dpkg-reconfigure alsa-base
> 	alsactl restore
> I am not sure that the problem arises from alsa package...
> Thanks, Regards.
> 	Johann Heymes.
> On Sat, 16 Sep 2006 10:55:27 +0200
> Sylvain Archenault <sylvain.archenault@laposte.net> wrote:
> > Since some days, I've got problems with my sound card. The snd-* modules
> > are not load at boot time.
> >
> > To fix it, I try to run alsaconf, but it still doesn't work. The modules
> > are loaded after the call, but after reboot.
> >
> > In /etc/modprobe.d, I've got a sound file :
> > alias snd-card-0 snd-intel8x0
> > options snd-intel8x0 index=0
> >
> > If I load snd-intel8x0 (by hand, or by adding to /etc/modules), it still
> > doesn't work. I need to also run "dpkg-reconfigure alsa-base". What does
> > the configure scripts of alsa-base do ?

Reply to: