[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Asus motherboard hangs in X

I have an Asus A8N32-SLI Deluxe motherboard with AMD Athlon 4800 dual
core cpu, with 4 MB of Corsair TwinX ram sticks.  I have an older
GeForce4 MX 420 graphics board with 64 MB ram.  I have updated my bios
to version 1303, with no impact.  I am running kernel
2.6.8-11-amd64-generic.  I have also run the smp kernels, with the same

When interacting in X, the system will hang unexpectedly.  I can ssh to
the machine from another box, and the command 'top' will show eithe
XFree86 or Xorg (whichever is running) to be using 100 % cpu (when
running smp).

The machine has never frozen on me when running commands from ssh at
another box.  Google search has shown many people having similar
problems with various motherboards.  I have run memtest on all my memory
sticks, one at a time, and all together, with no detected faults.

I also tried loading the nvidia video driver, but no help.

I have tried the Knoppix 5.0.1 and Kubuntu 6.06 live CDs, and get the
same problem.  Is anyone else running this same motherboard without
problems?  If you had problems and solved them, can you share your

Does Nvidia offer drivers for the NForce4 motherboard chipset, and if
so, does it make any difference?  I plan to upgrade my video board, but
I want to get a stable system first, before putting more $ into it. 
Could the older video board be part of the problem?

Any help most gratefully accepted.


Attachment: lspci.txt
Description: plain/text

Reply to: