[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Nvidia Texture corruption in quake4!

Dear: Fellow users;

I am in need of advice, I am having the same problem with texture 
corruption, and not being able to run quake4-smp as I had in 
Ubuntu. Every other game I own runs fine ut2004 runs good, no 
texture corruption. 


I am using the latest Nvidia drivers, and this was a fresh amd64 
install from beta2 etch net iso's. I know that Ubuntu has solved 
the problem, when a few months later I installed the nvidia drivers 
with the ubuntu method.  As later I did not have any texture 
problems, and quake4-smp would run without a problem. I don't know 
what changes they made, but I believe it is a Nvidia driver issue.

I first tried the 32 chroot install of quake4, but it shows the 
exact problem I am having in the 64 bit version. I am able to run 
the quake4 exe in both the 32 bit, and 64 bit versions, but it 
shows much texture corruption, and is slow even with everything 
turned down low, such as no AA, no bump mapping, etc.

Looking at my Xorg logs show's nothing out of the ordinary, also my 
kernel log shows nothing, or any errors regarding the graphics 
card. I am using the latest patches 1.3 and I can play for a short 
time but the corruption is two much for an extended time.

Opty 165
Motherboard asrock dual sata 939
Nvidia 6600gt apg card


Reply to: