[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Alsa libasound2-dev AV710 Envy24HT ICE1724! SOLVED

Hi: Fellow 64 bit users!

This is some what of a post for posterity, or those who are having 
problems with alsa sound on amd64. I filed this bug report 
Bug#383054 on libasound2 which solves my problem. 

For all those AV710 Users out their who are having problems getting 
sound to work with Debian/Etch you might want to upgrade to 
libasound2-dev, this solved my mixer not found problem, and allowed 
me to listen to sound.

I would also like to mention that I would advise you to make a 
~.asoundrc file and follow some of the suggestions on this page.


After a little copy and paste I was able to get sound working with 
the wolfson dac, it sounds great. I only have a 2.1 sound system.  
So I have not tested every channel, but I must say this works well.
My speakers are a cheap creative set, this sounds great with music a 
little fine tuning might be in order.


Reply to: