[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apparent crashes persist.

 On Wed, Jul 12, 2006 at 09:43:55PM -0500, Jaime Ochoa Malag?n wrote:
> An importat thing about havig ssh acces is the problem is not wqith
> the machine is with your applications, try vesa X driver...
> You could have only a unstable X...

I'm currently running the vesa X driver.  Previously I had the problem 
with the nvidia X drivers.

The problem shows up as dead mouse pointer.  Which maked X pretty 
useless.  But if the system is in a state where it might expect keyboard 
input, it continues to react to the keyboard.  I can continue to enter a 
URL into firefox (though it won't load a new one when I press enter), 
and the tab key allows me to change panes in firefox -- tab between ads, 
images, and so forth.  However, the ctrl-alt-F* keys no longer work.

In fact, the specificity of the problem suggests that it is probably not 
a RAM problem at all.  But it doesn't rule out other hardware, such as
maybe the mouse itself, or the USB controller the mouse plugs into.

-- hendrik

> Good luck
> On 7/12/06, hendrik@topoi.pooq.com <hendrik@topoi.pooq.com> wrote:
> >On Sun, Jun 25, 2006 at 02:53:17PM +0000, Dimitris Lampridis wrote:
> >> On Sunday 25 June 2006 12:15, hendrik@topoi.pooq.com wrote:
> >> > Left it running overnight.  9 full passes through memory, *no* faults
> >> > detected.
> >> >
> >>
> >> If you search recent posts on the list, you'll see that I also had 
> >problems
> >> with my memory and they were not discovered by memtest. So, as others 
> >have
> >> suggested too, maybe its better to open your box, remove memories and try
> >> them one by one for some time. If the problem persists with every single
> >> memory module, then either your memories are OK, or all of them are bad 
> >(but
> >> the latter, being such an extreme case, would have been probably 
> >detected by
> >> memtest...)
> >
> >Took a while to find just how to reduce the number of memories from 2 to
> >1.  It turns out to be possible, but against all intuition the single
> >memory had to be installed in the second slot, which was named A1.
> >
> >Got the machine wo work for awhile with only one G memory, then it
> >crashed in the usual way.  Tried it with the other memory in that slot,
> >and it worked for longer, but still got around to crashing today.
> >
> >It crashes quickly when running Pan, when using mozilla firefox with
> >complex web pages, and slowly when using xjig.  Other things probably
> >crash it too.
> >
> >It took a while to get to the tests involving Pan and the complex
> >web0sites, because just to complicate things the DSL line I use for
> >network died and the phone company had to get around to fixing it.
> >But they crashed quite quickly when I finally got around to it.
> >
> >I have an idea that it is network activity (the mouse in X also talks on
> >the net internally, I believe) during graphics activity that does it in.
> >No definitive evidence for that, but I do seem to be doing both when it
> >goes down.
> >
> >Once again, when it crashes, I can sometimes still manage to use a ssh
> >connection to get in from elsewhere.  What information should I collect,
> >and how should I analyse it?
> >
> >>
> >> What is ur memory configuration by the way? I remember you said 2G, but 
> >is it
> >> 2x1G, 4x512M, something else? and what about the manufacturer?
> >
> >2x1G.  But now I'm running 1x1G.  Kingston memory.
> >
> >memtest86+ never finds a thing wrong.
> >
> >Could be, of course that it's other hardware.
> >

Reply to: