[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xserver-xorg does not install on etch

"Lin Shao" <shao@msg.ucsf.edu> writes:

> Hi,
> When I do "apt-get install xserver-xorg", I got these error messages:
>   xserver-xorg: Depends: xserver-common (>=6.9.0.dfsg.1-6+b1) but
> 4.3.0.dfsg.1-14sarge1 is to be installed
> Is the latest xserver-common package not available for etch/amd64 yet?
> Thanks.
> lin

XOrg (X11R7) has entered testing. please try that.


Reply to: