[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mount/fstab problem

A few days ago I tried out gnome on my debian sid amd64 installation. For some reason, everytime I started gnome, nautilus would pop up with a little window where it demonstrated the files on a backup partition. This partition is clearly set to noauto in fstab, but I couldn't stop gnome from mounting it.

I decided kde worked better for me, and uninstalled gnome. The backup partition doesn't get mounted when I enter the desktop anymore, but the funny thing is that now the /proc file system is not being mounted at boot (like it did before), and hence ooffice gives me warning and sound doesn't work in wine. I have followed the instructions in the AMD 64 howto to the letter, and had not altered fstab when the problems occured. Both these issues go away when if I su to root and do mount -a, which shows fstab is fine, doesn't it?

Anyone know what's going on? Is my problem some kind of rest from the gnome installation, or is nautilus behaviour and the present issues just a coincident?

Please help,

Land Haj

Yahoo! Mail
Use Photomail to share photos without annoying attachments.

Attachment: fstab
Description: 1159799512-fstab

Reply to: