[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

no minimal system

I installed using debian-testint-amd64-netinst, and was unable even to 
get a "minimal system" during package selection.  When I selected this, 
I got a set of package conflicts, and it refused to go on.  Even when I 
asked for "minimal sytem" and "manual package selection", I was not 
given the chance to select any packages manually.

Selecting *nothing*, not even "minimal system" nor even "manual package 
selection" allowed the installation to continue.

Presumably the lack of availability of manual package selection in this 
curcumstance is an installer bug.

What I'd like to know now, is what virtual package to ask for in 
interactive aptitude if I still want to have it try to install a 
"minimal system" after the regular installation has finished.

-- hendrik

Reply to: