[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Clock issues

My clock is running so fast it thinks the day is March 21

----- Original Message ----- From: "Lennart Sorensen" <lsorense@csclub.uwaterloo.ca>
To: "Tannon Weber" <tannon.weber@gmail.com>
Cc: <debian-amd64@lists.debian.org>
Sent: Wednesday, February 08, 2006 12:01 PM
Subject: Re: Clock issues

On Wed, Feb 08, 2006 at 08:45:38AM -0700, Tannon Weber wrote:
I know that this is an old problem, but I was wondering if anyone has
a solution for the clock speed problems (clock running 2+ times too
fast) on Athlon 64/ATI hardware.  I'm actually running 32 bit at the
moment, but it appears that only 64 bit capable hardware is having
this problem.

No my athlon XP on nforce2 chipset ran about 20% fast for a long time.
2.6.15 kernel seems to have now fixed it.  The ATI chipsets have been
known to run at double speed with many 2.6 kernels.

If I'm re-asking an already answered question I apologise in advance,

There have been timer speed issues with many nvidia and ati chipsets in
the 2.6 series kernels.  2.6.8 was fine on my system, and somewhere
around 2.6.10 or so it strated running fast.  Now with 2.6.15 the
problem appears gone finally.  Not sure if this fixes it on 64bit
systems.  I haven't had one of the systems where the system time is
wrong on 64bit myself.

Len SOrensen

To UNSUBSCRIBE, email to debian-amd64-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: