[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: quake4 on debian amd64 - works for me

Lars Schimmer wrote:
> Lars Schimmer wrote:
>>>I know, it was a topiv before.
>>>But I don't get it run right now.
>>>Teh specific problem is:
>>>Error: API mismatch: the NVIDIA kernel module is version 1.0.8178, but
>>>this library is version 1.0.7174
>>>Does anyone has got a nvidia-glx-ia32 with a 1.0.8178 nvidia source?
> Ok, I've done it. quake4 runs really nice here.
> I just grabbed the nvidia-update package from mr Alessandro Dal Grande
> and rebuild the nvidia 8178 package of the nvidia driver. I just
> installed the normal 64bit glx and throw away the ia32 version.
> And YES: I used the .deb package because the flow really nice in the
> system and made no problems til yet. Everythink works like a charm.
> Just one problem stayed: alsa sound is broken. I need to start quake
> with the OSS sound option.

This might be due to you having libsdl1.2debian-oss installed in your
chroot or 32-bit library path. If that's the case, try switching to

Note that Quake4 had problems loading with libsdl1.2debian-all before; I
don't know if that problem has been fixed.


Reply to: