[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia-glx removes x-server???

>>Which version of nvidia-glx?  I believe xserver-xorg now conflicts with
>>nvidia-glx less than version 7174.  And the line is in fact:
>>Conflicts: xlibs (<< 6.8.2.dfsg.1-5), xserver-xfree86 (<< 6.8.2.dfsg.1-1), nvidia-glx (<= 1.0.7174-4)
>>So if you for some reason still have that old nvidia-glx version, and
>>you try to install it, it would make those other packages uninstall.
>>Maybe the package in the archive is in need of an update.
>>Len Sorensen

Not sure on the version of the package. I'll have to check when i get home from work....... whatever is currently in unstable is the version i tried..... I only have unstable sources in my sources list.

>>I'd say it's probably an issue with unstable.  If you run an apt-get
>>upgrade (prior to the nvidia-glx package being installed), does it
>>mention any packages being kept back?
>>Colin M. Baker XVII

It did hold back a few packages. Although, I can't remember what off the top of my head. Another thing i'll have to look at when i get home. i'll get back to you on that.

>>if you have a TNT or similarly old card, you have to use 7174. The
>>maintainer is supposedly working on "nvidia-legacy" debs but I haven't
>>seen anything yet.
>>I got bit by this on an older K7 machine with a TNT2.
>>p.s., No I can't run out and buy a new video card.
>>Version: GnuPG v1.4.2 (GNU/Linux)

Nope i'm using a nvidia geforece fx5600. I used to use a tnt2 though. It was my bread and butter card for a long time :-P

Thanks for the replies guys....i'll get back to you in a few.


Reply to: