[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debianized 2.6.15 + ndiswrapper = kernel panic



Koen Vermeer wrote:
On Tue, 2006-01-10 at 15:43 +0100, thierry wrote:
  
I had this problem with 1.4rc4 on 2.6.15. Newer versions don't seem to
work with the inp2220 adapter. I found a short thread on lkml that is
probably about this (http://lkml.org/lkml/2005/12/9/209). I haven't done
any further investigations.
      
Oh, watch out too, starting with ndiswrapper-1.5 you have to desinstall, 
reinstall your drivers if you had any previously installed with a lower 
version. I suppose too that you know for sure your card is supported by 
ndiswrapper?
    

Given that it does work with 1.4rc4, I'd say it is supported :-) And the
docs say so as well. I couldn't find anything in the docs saying that
support was removed.

But I was unaware of the deinstall/reinstall thing. Where did you find
that information?

Koen


  
In the README file from the sources! :-)
Thierry

Reply to: