[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages.gz out-of-date

On Mon, Jan 09, 2006 at 10:14:50PM +0200, Török Edvin wrote:
> Hello,
> I noticed that kde 3.5 appeared in Debian unstable. I wanted to do an
> upgrade, but upgrading kdeadmin complains that it cannot find kcron
> 3.5.
> The latest version according to the Packages file is 3.4.3-2. However
> kcron version 3.5 is available on amd64.debian.net (and its mirrors).

The kcron version you see in the pool
(pool/main/k/kdeadmin/kcron_3.5.0-3_amd64.deb) is in the Packages
file.  Maybe not in the one you expect though.  It's in experimental.
It's not in unstable yet.

> I downloaded the Packages file for i386, and it contains the correct
> version of kcron (3.5).

i386 has version 3.5.0-4, which was uploaded to unstable
yesterday.  It's just not available on amd64 yet.

Just be patient.


Reply to: