[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: First Kernel Build Attempt Failed was: Re: 3ware 9550 SATA RAID controller problems

Lennart Sorensen wrote:
On Fri, Jan 06, 2006 at 01:11:04AM -0500, Stephen Woodbridge wrote:

Tried to build my first kernel, but no joy. This is what I did ...

cd /usr/src
wget http://www.kernel.org/pub/linux/kernel/v2.6/linux-2.6.15.tar.bz2

Try getting the linux-source package from unstable instead.  It has
debian's patches and such.  You can also get the config file from one of
the newer kernels for your cpu as a start for oldconfig.  It's a big
jump from 2.6.8 to 2.6.15.  A lot has changed.

For that matter, you could probably see if there is a new linux-image
package already for your cpu in unstable.  Would be even simpler.

Len Sorensen

I tried to install it:

sudo apt-get install linux-image-2.6.15-1-em64t-p4-smp

The following packages have unmet dependencies:
linux-image-2.6.15-1-em64t-p4-smp: Depends: yaird but it is not going to be installed or initramfs-tools but it is not going to be installed or

I tried to install yaird:

sudo apt-get install yaird

The following packages have unmet dependencies:
  yaird: Depends: libc6 (>= 2.3.5-1) but 2.3.2.ds1-22 is to be installed

yaird is at backports.org but there are no amd64 arch packages at backports.org.

Someone mentioned back porting yaird, how would I go about doing that if that is the right thing to do?


Reply to: