[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 64-bit java plugin (or lack thereof)

On 8/29/05, Matthias Julius <lists@julius-net.net> wrote:
> Corey Hickey <bugfood-ml@fatooh.org> writes:
> > In any case, I'm looking for a 64-bit java plugin that can run this:
> > http://games.yahoo.com/games/downloads/tx.html
> I have Blackdown's Java package installed and it works fine with
> Konqueror.  Firefox crashes when I try to visit the link above.

I have also installed Blackdown's java package for amd64 from the
installer (not the debian package), and Firefox is crashing also
opening http://java.com.
Btw, how can you tell konqueror to use Blackdown's plugin? I have
tried to add the directory /usr/lib/mozilla-firefox to the searched
paths in the Konqueror Settings -> Configure Konqueror -> Plugins but
it still sees only the kaffeine plugin.

Reply to: