[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is KDE broken ?

On Sat, Jul 02, 2005 at 01:15:28PM +0200, Sylvain Archenault wrote:
> Hello, I installed sid on my amd64 system.
> And when i want to install kde, aptitude tells me that i have " hold
> defected package". How can i identity them ? and solve the problem ?

kde is currently uninstallable on sid/unstable because of the
jack transition.  This will hopefully be fixed soon.

You could always using testing/etch instead, which shouldn't have
that problem.


Reply to: