[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gimp, gimp-data dependencies

On Fri, Jul 01, 2005 at 11:26:30AM +0100, Clive Menzies wrote:
> Yes. On upgrading last night, gimp-data wouldn't update.  If you wait a
> few days, it should resolve.

I'm not sure how long this is going to take.  The problem is that
the new gimp currently can't build in sid because it build
depends on aalib1-dev which depends on libslang2-dev and at the same
time build depends on slang1-dev.  slang1-dev and libslang2-dev
can't be installed at the same time, and the maintainer really
should have changed the bulid dependency to libslang2-dev.


Reply to: