[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gimp, gimp-data dependencies

On (01/07/05 11:41), Norval Watson wrote:
> I apt-get installed a stack of new pkgs recently and gimp somehow got
> dropped along the way.
> Now when I try to reinstall gimp I get: 
> norv@pan64:~$ sudo apt-get install gimp
> Reading package lists... Done
> Building dependency tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>   gimp: Depends: gimp-data (= 2.2.7-1) but 2.2.8-1 is to be installed
> E: Broken packages
> This showpkg info for gimp-data:

Yes. On upgrading last night, gimp-data wouldn't update.  If you wait a
few days, it should resolve.



www.clivemenzies.co.uk ...
...strategies for business

Reply to: