[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Build gcc4 on sarge/amd64 failed

On Fri, Jun 17, 2005 at 03:06:24PM +0400, belyshev@depni.sinp.msu.ru wrote:
> Do not use gcc-4.0.0, use current snapshot of 4.0 branch,
> http://mirrors.kernel.org/sourceware/gcc/snapshots/4.0-20050616/
> or, better, use gcc-4.0 package which is in unstable.

Hm, I will try that.

> >/usr/bin/ld: cannot find -lc
> To fix that, either configure gcc with --disable-multilib,

--disable-multilib did the trick.

> or install ia32-libs-dev package

This did not change anything about the symptoms.



Reply to: