[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem upgrading libc6



Quoting Bob Proulx <bob@proulx.com>:

Bob Proulx wrote:
bfmilne@ff.up.pt wrote:
>   libc6-dev: Depends: libc6 (= 2.3.2.ds1-22) but 2.3.2.ds1-21 is installed
>   locales: Depends: glibc-2.3.2.ds1-22

But 2.3.2.ds1-21 is current in sid in the amd64 archive.  Check your
/etc/apt/sources.list file and determine where you are getting
2.3.2.ds1-22.  Although it has been uploaded to Debian I do not see it
propagated yet to amd.debian.net.

Grrr...  I thought I was checking sid but clearly my post shows me
checking sarge.

   *** 2.3.2.ds1-21 0
          500 http://amd64.debian.net sarge/main Packages

But I think that explains the problem.  In side not everything had
settled after the libc6 upload.  It looks to have settled now and the
entire set of libc6 packages are now there.  You probably simply
caught sid while it was transitioning.

Bob

Hi Bob,

I just (14/05/05) had another go at upgrading and so far everything seems to
have gone smoothly. I didn't get any of the trouble with libc6 or /lib64 that I
had the other day, so I guess you were right about me catching the archive in
transition.

As I'm still really just getting a feel for Debian that was a bit disturbing for
me (especially as this is my work machine), so thanks for your help.

Cheers,

Bruce

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.



Reply to: