[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

serious conflict between ia32-libs and libc6



Hi folks,

Why does ia32-libs has a conflict with an essential 64bit package?

Preparing to replace ia32-libs 0.7.0.0.1.gcc4 (using .../ia32-libs_1.2.0.0.1.gcc4_amd64.deb) ...
Unpacking replacement ia32-libs ...
dpkg: error processing /var/cache/apt/archives/ia32-libs_1.2.0.0.1.gcc4_amd64.deb (--unpack):
 trying to overwrite `/lib/ld-linux.so.2', which is also in package libc6-i386


This makes me very nervous. Could anybody please resolve this
conflict?


Many thanx

Harri

Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: