[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

can't connect to internet anymore


My AMD64 sid box was running along nicely until yesterday, when after
a reboot it didn't want to connect to the internet anymore. I am using
dhcp, and when I start the client here is what I get:

sit0: unknown hardware adress type 776
eth1: unknown hardware address type 24
sit0: unknown hardware address type 776
eth1: unknown hardware address type 24
Listening on LPF/eth1/<null>
Sending on LPF/eth1/<null>
Sending on Socket/fallback/fallback-net
DHCPDISCOVER on eth1 to port 67 interval 6

and then another few lines like this before it gives up.

I am now writing from my laptop where I still get the sit0 lines, but
don't get the eth lines.

And the listening line had a bunch of numbers and letters separated by
":" instead of the not very promising "<null>".

So what could be the problem...?
I got an MSI K8N Neo NForce 3 SOC-754 motherboard with onboard LAN.

and forcedeth has worked OK up til now...


Reply to: