[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.10 smp kernel locks up on boot

On Tuesday 01 March 2005 09:57 am, John Rigg wrote:
> I've just done a new pure64 installation on my dual Opteron using
> 19-02-2005 netinst. This went smoothly until I tried to upgrade to the
> current 2.6.10 smp kernel

I'm glad to see that others have problems with the 2.6.10 too :)

Seriously, the first 2.6.10 deb worked fine for me, but the latest deb reboots 
just after SATA detection.

> The motherboard is MSI K8T Master2 FAR (VIA K8T800/VT8237) with
> 2 x Opteron 240, 2 x 512MB RAM with chip-kill ECC enabled.
> Anyone got any ideas why this is happening?

No. I've looked at the Changelog but could not find anything useful. I also 
tried to recompile the kernel using the .config from the latest 2.6.10 deb, 
but that kernel did not even boot at all... though I think that was caused by 
my imcompetence, and usage of the wrong kernel build command.

Anyway, I've been too busy to explore this... what's the easiest way to get 
debug information on the kernel boot? Does the dmesg of failed boots get 
cached somewhere? Or do you have to retype is on another machine... which is 
impossible if the machine reboots during a failing boot ofcourse :(

BTW, my MB is a Tyan K8W S2885 (yes, I've seen the thread earlier today...)


Reply to: