[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Another sata failure report

Goswin von Brederlow <brederlo@informatik.uni-tuebingen.de> wrote:
> Morten Bo Johansen <mojo@mbjnet.dk> writes:

>> the master boot record, I booted the system only to find that grub was
>> not installed correctly. I had to use a grub boot diskette to reinstall

> Thats bad, very bad. Does the latest i386 installer work?

I have not tried that yet, but I will.

>> grub to make my old system bootable. I loaded my old system and updated
>> menu.lst to include the newly installed system and rebooted. Booting the
>> system I just installed from the iso image above, I got:

>>    ata1: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xEA00 irq 11
>>    ata2: SATA max UDMA/133 cmd 0x970 ctl 0xB72 bmdma 0xEA08 irq 11
>>    ata1 is slow to respond, please be patient
>>    ata1 failed to respond (30 sec)
>>    scsi0 : sata_nv
>>    ..
>>    pivot_root: no such file or directory
>>    /sbin/init: 431: Cannot open dev/console: No such file or directory
>>    Kernel panic: Attempted to kill init!

> Did you use the same kernel as D-I uses? Try sticking with the generic
> one and the same version number. 

I used the kernel from the latest sid-amd64-netinst.iso. I am a little
confused about your questions: when you refer to D-I do you mean the
i386 D-I? I mean the amd64 port installation is also based on the new
D-I (?), sorry for being slow.

> Is the root device detected as the same device as under D-i?

Again, if you mean the Debian Installer for i386, I have not yet tried
it with my new Shuttle.



Reply to: