[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AMD64 installation problem



Hi, 

(sorry to send this again but the first time it went to the false thread 
because I'm really stupid ;-)

first of all I want to thank anyone who made this AMD64 port possible.
But now here are my experiences:

The system is a MSI K8N Neo4 Platinum (S939 nForce4 Ultra) with a SATA-2 HDD 
on the primary nForce SATA-2 port. 

For my first installation attempt I used the 125MB netinst iso (2005-01-24 I 
think). Installation worked quite fine with that one exception that it had no 
networking modules and no support for [reiserfs | ext3 | xfs ] so I had to 
use ext2 which I really don't like for a desktop system. But after 
installation I was able to boot it up using grub which was installed at the 
last step of the installer.

Because I definitely want a journalling FS (no ext3 <--> reiserfs flamewar 
now , please) I tried to make a new install using mini.iso (2005-02-10). I 
had both, the normal and the monolithic one. The monolithic failed when 
trying to debootstrap so I had to use the non-monolithic one. With it 
installation worked fine (with one little exception, it didn't automatically 
detect my network hardware, I had to load forcedth.ko by hand), I selected 
debian-amd64.alioth.debian.org as mirror and /pure64/ as mirror folder, 
reiserfs ok, debootstrap ok, installing base system ok, installing grub ok. 
Then when installer finished it reboots the system but now grub won't start, 
it only gives me a dead loop of the line Grub loading stage 1.5 repeating 
again and again.  Btw. the HDD is detected as /dev/sda using sata_nv.ko, is 
this correct). Also tried this with ext3 and xfs, same problem. 

Any ideas what I might be doing wrong?
Thanks in advance,

Tobi

Attachment: pgpUxwNnNWMp7.pgp
Description: PGP signature


Reply to: