[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Anyone tried the ASUS A8V-E Deluxe?

On Wednesday, 09 February 2005 16:04, Alois Zoitl wrote:
> i got this htin g yesterday and I'm not to glad about it because I
> can not get the network running.
> As far as I found out it uses also the sk98lin driver.
> But the standard driver that comes along with the debian amd 64 cd
> fails the installation.
> After using an additional card I was able to upgrade to the gcc-3.4
> tree. And after installing
> the 2.6.9-9 kernel I could load the sk98lin module with modconf. But
> I don't think its working.

I have this board, I'm still working on migrating everything over to 
this system (it's going to be my new primary system on my desk).

The network card works fine with the *latest* sk98lin driver from 
www.syskonnect.com; I had to bootstrap the system from CD, then compile 
the driver against the kernel, but then it worked fine. =) (I'm not 
sure why the sk98lin in the kernel is so old; the code from syskonnect 
is 100% GPL licensed.)

I was planning to write up a board report on this once I tested 
everything out, but for now the SATA works fine in IDE mode (I'm not 
using RAID), the network works with said driver, sound works perfectly 
with the OSS and ALSA drivers (but the ALSA drivers give much better 
control over the card)--it's the standard via82xxx set. I haven't yet 
tried the onboard wireless or firewire, but USB works fine so far, and 
firewire was autodetected (it's a TI chip, so I don't expect trouble).

Wesley J. Landaker <wjl@icecavern.net>
OpenPGP FP: 4135 2A3B 4726 ACC5 9094  0097 F0A9 8A4C 4CD6 E3D2

Attachment: pgpAx7JKARplC.pgp
Description: PGP signature

Reply to: