[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Inkscape Bug!

> There were a couple of 64Bit Bugs tackled in the release cycle towards
> version 0.40. Could you please try the version currently in unstable
> (0.40-2) and report the result?

I'm acctualy on the gcc-3.4 archive packages and the actual version of 
Inkscape  on this archive is 0.39+0.40pre3-1.

I've install the 0.40-2 version of the pure64 archive and i've still this :

"sh-3.00$ inkscape
Emergency save completed. Inkscape will close now.
If you can reproduce this crash, please file a bug at www.inkscape.org
with a detailed description of the steps leading to the crash, so we can
 fix it. "

but not the popup windows.

I think that the problem must be in my install packages from the gcc-3.4 
database that inkscape depends.
I don't know if i must to come back to pure64.

Happy new year.


Reply to: