[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VFAT: Very stupid question

---------- Original Message -----------
From: "Harald Dunkel" <harald.dunkel@t-online.de>
To: greg <greg@doodoo.darktech.org>
Cc: debian-amd64 <debian-amd64@lists.debian.org>
Sent: Thu, 21 Oct 2004 09:58:39 +0200
Subject: Re: VFAT: Very stupid question

> Hi Greg,


> greg wrote:
> > 
> I had a similar problem with my USB stick. The reason
> was that the stick was formatted with very unusual
> parameters.
> I would suggest to use fdisk on linux (amd64 should do)
> to erase the partition table and to create a new partition.
> Then format it using mkfs.msdos.

That's the first thing I've tried :/ fdisk /dev/sda works perfectly, mkfs.msdos too (I can read the
key on another computer, linux or windows).

> > So here is my question: is there someone here, who can mount VFAT or FAT with the
> > kernel-image-2.6.8-amd64 ?
> >
> To verify the FAT filesystem on your machine you could
> create a filesystem in an image file, e.g.:
>  [SNIP]

I just tried this test method, and the same error message appears. Damn. I there a debug level I
could switch somewhere ?


Reply to: