[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problems with alsa and ia32-chroot

Hi Guys

I'm new on this List and also with the AMD64 port of Debian.

I'm using a Athlon 64 3200+ with a MSI K8T NEO FIS2R, with the Debian
2.6.7-k8-amd64 kernel.

Almost everything works fine (thx to the developers), but I've got some
troubles with alsa and the chroot.
I've set up alsa with alsaconf,it detects the via82xx module,but when im
trying to usy ALSA in KDE it says
"Error while initializing the sound driver:
device: default can't be opened for playback (No such device)
The sound server will continue, using the null output device."

On ia32 Debian it was was working ver good so i think it should work on
AMD64 also very well??
Has anyone the same problem ??

The other thing is when i tried to us rhe ia32 chroot to install Ut2003 ;)
int said
"The setup program seems to have failed on x86_64/glibc-2.1" but I've set ut
the chroot like the howto on alioth-server.
I've tried the same with crossover-office, the it said also something with
glibc 2.

sorry for my bad english



Reply to: