[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cfs and NFS export do not work in pure64. RPC problems?

Does anyone have cfs working on amd64?

I get the following message when I run cattach:

  RPC: Can't encode arguments

There are references in the bug database to a glibc bug (#142312) which
produced this message frequently, but this was fixed in glibc 2.3.1.  I
am on 2.3.2.ds1-17.

I also am unable to mount a disk belonging to the AMD64 machine on any
other system; I get the message 

  mount: RPC: Program not registered

but I don't know where to look to cure this; there is nothing relevant
in the logs on the AMD64 machine.

Since both problems are to do with RPC, I wonder if they are related?

Oliver Elphick                                          olly@lfix.co.uk
Isle of Wight                              http://www.lfix.co.uk/oliver
GPG: 1024D/A54310EA  92C8 39E7 280E 3631 3F0E  1EC0 5664 7A2F A543 10EA
     "Blessed is the man that endureth temptation; for when 
      he is tried, he shall receive the crown of life, which
      the Lord hath promised to them that love him."       
                                         James 1:12 

Reply to: