[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems installing gcc-3.4


> Another problem I have now, with gcc-3.4 installed, is that I can't
> install the nvidia drivers. I have downloaded the .run package and tried
> with ./NVIDIA.... --kernel-source-path /usr/src/kernel-source-2.6.8 but it
> complains about cc version. Apperently the kernel is compiled with another
> version so how do get around this problem?

I had the same problem. I (temporarily) downgraded the kernel to 2.6.7

You can also opt to compile the nVidia-module with gcc 3.4. The default
for cc is gcc 3.3 and as of 2.6.8-4 the AMD64 kernel is compiled with gcc
3.4 thus causing a mismatch, I think.


Reply to: