[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AMD CodeAnalyst Configuration error

Hi Guys,
I downloaded AMD CodeAnalyst Performance Analyzer 2.2 Beta
for Linux and I am trying to compile it.

However, I got the following error dureing the

checking for poptGetContext in -lpopt... yes
checking for demangle_symbol in -liberty... no
configure: error: liberty library not found

I was thinking that the Debian implementation was coming
from the lasso package.
Moreover, dpkg --search liberty gives no results.

Did someone compile it successfully?

Thank you in advance!!


Do You Yahoo!?

Reply to: